Wife unable to play game for few weeks – "You could not be signed in" error

Home Forums Alphabear AB – Bugs & Technical Help Wife unable to play game for few weeks – "You could not be signed in" error

This topic contains 3 replies, has 2 voices, and was last updated by  Scott (Spry Fox Support) 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21387

    DMA57361

    For the last few weeks, whenever my wife tries to play Alphabear by logging in with her Google account it first appears to login correctly (the Google Play over lay with her face etc appears at the top), but it then sits at a “please wait” screen for some time before presenting the message “You could not be signed in. If this is an error, please try again later”. The display of Alphabear in the Google Play Games app is a bit odd too, seems to be some raw data showing: 2${“SaveID”:”TZ…

    You can see both of these in screenshots I’ve uploaded here: http://imgur.com/a/mhLXh

    We’ve tried wipig the data & cache for the app, updating everything and reinstalling the game, but still getting the same problem. I’m wondering if her cloud save is corrupt or something? Can it be removed? She’d rather lose progress and be able to play than not be able to play at all…

    She using a HTC One M8, running Android 5.0.1. Alphabear is v01.12.00.g according to the options menu. Let me know if you need anything else.

    #21390

    >> We’ve tried wipig the data & cache for the app, updating everything and reinstalling the game, but still getting the same problem.

    Please try the steps on this page: https://spryfox.zendesk.com/entries/96436198-How-do-I-do-a-clean-install-upgrade-of-Google-Play-Games-service- . Some people say that it has helped them, but others have not had the same positive results.

    If that doesn’t help, we’ll have to get more diagnostic information from you via a special Google logging build. However, we haven’t yet created that build for versions higher than v1.11 (which you’re already beyond), so we can’t give it to you yet. We probably won’t be able to do this until next week at the earliest–we’re trying to wrap up work on a new build at the moment.

    >> The display of Alphabear in the Google Play Games app is a bit odd too, seems to be some raw data showing: 2${“SaveID”:”TZ…

    This is not what is preventing the sign-in. It has been this way since the game was released. (Basically we had to store some technical data somewhere and thought that we found a hidden field for doing so. Nope, it turns out that the field we stored it in is visible in the Google Play Games app.)

    >> I’m wondering if her cloud save is corrupt or something?

    In the manner our team uses the phrase “corrupt cloud save”, no that’s not the problem. A corrupt cloud save would comes into play after one is successfully signed in.

    >> Can it be removed? She’d rather lose progress and be able to play than not be able to play at all…

    This is an option. If she deletes the app’s cache and data, then temporarily removes her Google account from the device prior to the initial launch of Alphabear, then the game won’t attempt to sign into Google Play Games Service. The Google account can be added back to the device after the Your First Real Game event is completed. Note that from this point forward she should make sure not to click an Alphabear sign-in button, or the game will attempt to sign in to Google Play Games Service and, if successful, she’ll once again be required to be signed in all the time. Please let us know if you try this and have questions.

    #21392

    DMA57361

    Sorry, didn’t see your response until just now.

    Reinstalling the Google Play Games app didn’t seem to work, login is failing.

    Thanks for clearly up my random guesses. :)

    And while I didn’t go as far as removing her Google Account, it seems she can actually play the game at the moment without logging in (I assume maybe because I wiped and reinstalled the game earlier). Her progress, bears and what not are unfortunately lost, but it seems she can at least play.

    #21393

    Thanks for letting us know. I’m glad that she’s able to play again, but I’m sorry that her progress was lost. :(

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘AB – Bugs & Technical Help’ is closed to new topics and replies.