Room error: invalid joinkey

Home Forums Archived (Inactive) Forums Leap Day LD – Bugs & Technical Help Room error: invalid joinkey

This topic contains 5 replies, has 3 voices, and was last updated by  oscan 6 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14363

    oscan

    I’m getting the following error when trying to log in

    I tried on a different browser (switching accounts) and got the same, although the message wasn’t quite displayed correctly (single line string without the dialog box)

    #14373

    Cake of Pain

    You should be able to log in now.

    We’re encountering this rare issue in a service we use. They are working on the problem, but until it is fixed in a more permanent fashion, please let us know if you see it, and we will get your account fixed as quickly as we can.

    #14374

    qonen

    I am also getting this same error. (qubits)

    #14377

    Cake of Pain

    @qonen, you should be fixed now.

    #14386

    oscan

    I got hit again, although I can still chat in game :)

    #14387

    oscan

    actually I seem to be okay

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.