Problem Abandoning Game

This topic contains 7 replies, has 5 voices, and was last updated by  BobTomato 5 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20006

    muppetelle

    Scott, I don’t seem to be able to create a new post , so I’m writing on this one as you just have, but I think there’s something wrong with Leap Day, I abandoned a game and am now stuck in it, it doesn’t matter what I do, I go back into the game, and it says you have abandoned your fellow flans etc.etc. but doesn’t allow me to leave!! My second prince is working fine. That’s in Chrome, I tried to go in on Firefox and it just says wait, retry. I’ve seen other people saying they can’t login in IE, is there a problem?

    Sorry to write it on here, feel free to delete, but like I say I couldn’t make a new post in bugs & technical help.

    thanks.

    #20016

    vuuuren

    I was in that game and have similar problems. Bought crowns before leaving (Firefox). That part succeeded. But now I cannot connect to the website at all. Nor with Firefox, nor with Safari.

    #20019

    muppetelle

    Glad it’s not just me, in a way Thinjely, although sad for you lol! It’s now been 3 days I think, I’ve tried 3 different browsers (Firefox, IE, Chrome). I’ve reinstalled Unity. I’ve deleted cookies, none of which has helped…. sad…

    Oh where you in the same Dark Lorde game? Is it that game that’s broken it?

    #20020

    BobTomato

    Seems to be going around. I just got back from vacation and hit similar roadblocks. Can’t get past the “communicating with the queen” screen when I’m trying to log in. It just works and works and then times out. I heard from Matchbox that she was having these problems as well.

    Since it maybe doesn’t impact existing games, might not have hit everyone yet.

    #20021

    @thinjely @muppetelle could you please email support@spryfox.com and let us know which email address you use to sign in to the game? Same applies to anyone else experiencing this particular problem (where after attempting to abandon the game you are stuck). Thanks!

    #20022

    muppetelle

    Thanks Scott, I’ve emailed, although I’m not 100% of which email address I used lol!!

    Hi Bob hope you’re okay, sorry you’re having probs too!!

    #20032

    thedicegoddess

    I was also in that game and I’m also stuck. email i believe is kait.chan.90@gmail.com

    #20034

    BobTomato

    This day was foretold.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.