missing layers

This topic contains 1 reply, has 2 voices, and was last updated by  rayspryfox 5 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20526

    lloche

    Hello,

    That game sounds great, …when i can play it :(
    The game is “cliping” while loading when i run it (going from black to white screen, or to my desktop, randomly.)
    Most of the times, when the game finally starts, i see the little intro movie and speeches, but then when it’s my turn to play i can only see the background and the little blue flame of the torch in the hand of the main character, and that’s all.
    I can see no other characters, no trees i should carry or flowers, animals… like those layers are missing.
    I sometimes can play it normally, but the bug comes back after a few screens.
    When i try to play it in windowed mode, i can see a message in my taskbar, telling me there’s a probleb with the “nVidia windows kernel mode driver mode” while cliping at the begining.
    I updated every nVidia drivers, and flashplayer, but still.

    Any ideas? thanks for your consideration.

    Ghorghor.

    PS : My english is sometimes not as fluent as i would like to, sorry ;)

    #20546

    rayspryfox
    Moderator

    Hi there,

    I’m sorry to hear about your issue. It sounds like it’s a device-specific problem… Could you write to us at support@spryfox.com so we can take a closer look at your problem? Having additional information such as system info is very helpful. This FAQ page has instructions on how to report issues to us: https://spryfox.zendesk.com/entries/50260620-How-do-I-report-a-problem-in-Road-Not-Taken-

    Please get back to us!

    Sincerely,
    Ray (Spry Fox Support)

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘RNT – Bugs & Technical Help’ is closed to new topics and replies.