Invite Bug – Player appears to have joined, but hasn't

Home Forums Archived (Inactive) Forums Leap Day LD – Bugs & Technical Help Invite Bug – Player appears to have joined, but hasn't

This topic contains 9 replies, has 3 voices, and was last updated by  Silverthorn 6 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14059

    Silverthorn

    Hi,

    Princess Kheldar was invited to this game
    http://leapdaygame.com/index.html?observe=Pub_f76cd147-0c30-4a5a-b977-ff3f35b5ba55&player=3&x=21&y=57

    And is shown as having joined in game. When trying to invite Kheldar to another palace, the message “Kheldar is already in the game silly!” pops up. Reloading multiple times still shows the same result. Kheldar’s lobby, however, shows his princess as free and he can even join other games with her, and he can’t see any invite.

    So now we have a clogged up palace in this game and no way to get Kheldar in as we wanted. Halp plz.

    Screenshot of Kheldar seemingly in:

    #14060

    kheldar633

    I chose the game after I saw the invite, but it never loaded. After waiting several minutes at a loading screen (far longer than it normally takes), I reloaded the lobby and the invite was gone and I can join other games with this heir at will.

    #14106

    Silverthorn

    Update: This issue happened with a second invite for the same game for a different player. The game just wouldn’t load for him when he tried to accept the invite, and upon refresh, his prince was free, but the palace ingame occupied. So now we have two blocked palaces.

    #14163

    kheldar633

    I think their Dark Lorde game still has 2 locked palaces in it that they can’t fill (defunct invitees).

    Any thoughts on a fix?

    #14195

    Silverthorn

    We’re still hoping for a fix on this guys ;_;
    The game in question is still going to continue for a few days longer in all likelihood.

    #14235

    Cake of Pain

    Sorry, I spent some time looking for an issue with invites yesterday, but forgot to repair your game.

    I believe I’ve repaired Kheldar’s prince for this game. Please let me know if there are still problems.

    #14238

    Silverthorn

    Thanks for the fix, Kheldar can now get in (though we hoped we could get him to a different palace upon fix, since the game has moved on in the meanwhile ;) ah well).

    Could you please evacuate Garmichael’s palace in the same game? A similar bug happened with him (game just wouldn’t load when he tried to accept the invite, and upon refresh we had the same result as with Kheldar), and I believe he joined a different game by now on his baron.

    #14383

    Silverthorn

    Bump – any chance to get Garmichael’s palace emptied?

    #14410

    Cake of Pain

    I’ll see what I can do today… evicting someone from a game isn’t particularly simple right now. I was hoping you guys would just defeat the boss. :)

    #14411

    Silverthorn

    Well, we actually have given up on it for now – one real player wasn’t around at the time this was mutually decided, so not sure if he is still in that game, but the rest of us have left to level our recipes and princes some more before we give it another go on a fresh Lorde map.
    We just couldn’t do it yet, probably a number of factors coming together.
    (And just for the record, I don’t think the Lorde needs to be easier. If anything it’s comforting to know there’s maps one can actually still fail on.)

    So, I don’t know what the current criteria are for a map to expire, but if one of them is “no players in the game”, then that one palace would still need to be emptied. Otherwise, there is supposedly noone actually playing in it now, if that helps. Thanks for looking into it anyhow :)

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.