I hope it's just me…

Home Forums Archived (Inactive) Forums Leap Day LD – General Discussion I hope it's just me…

This topic contains 14 replies, has 10 voices, and was last updated by  Clinton 5 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #16772

    dornbeast

    …who hasn’t been able to reach the server for three hours or so.

    Of course, if it isn’t just me, I’d like to know that, as well.

    Anybody else having trouble getting the game to load?

    #16773

    hankyuller

    Yep it’s down for me as well

    #16793

    I was able to get in just now. Is it still a problem for you two? (Or any other folks out there?)

    #16795

    Silverthorn

    Yep, still getting all kinds of errors (sometimes it works after five or six tries, sometimes I can only get into one game but not the other, once in a while I can get into all of them.)
    Errors include “The server takes a long time to respond”, “RoomError: AccessDenied”, “Disconnected during launch”, “Not connected to server”… it’s been like this on and off all day.

    #16796

    sasory1

    Same here. And i lost about 70% of my progress after a connection error.

    #16797

    Spellcast

    I’m having lots of issues as well. it lets me in sometimes, but then after a few minutes gives an error about “invalid join key” and when I reconnect I’ve lost most of whatever I’ve done since I logged on.

    #16800

    :( Okay, thanks. I’ll advise the dev team.

    #16804

    crisofer

    Full error is displayed as follows:

    connection error

    ROOM ERROR: AccessDenied; Invalid joinkey:
    Unable to decrypt the join key — most likely it
    was encrypted for another server. If you’re on
    the development server, you’ve probably
    logged into the wrong account in the
    development server. Actual Error Message:
    Padding is invalid and cannot be removed.
    Press retry to attempt to connect again.

    #16816

    dornbeast

    It worked about nine hours ago, but I came in and it’s producing the same error Crisofer reported.

    Stupid gremlins.

    #16836

    Silverthorn

    Any word at all on what’s happening with the server/the games that none of us can load?

    #16839

    garmichael

    I don’t know what to do with out Leapday to distract me from my work.

    #16857

    dornbeast

    I know what you mean, Garmichael; I just don’t have any really good animated .gifs to express my opinion.

    So I’m just going to quote Charlie Brown: “AAAAUUUUUGGGGHHHH!”

    #16864

    Garble

    I can’t even get into the game again, while it was working 5 minutes ago.

    #16865

    Garble

    Here’s the new fun error I’ve been getting, though I just got back into the game

    http://imgur.com/2k6BIQX

    #16890

    Clinton

    Every time I try to join my Prince’s DQ, it says “Error: Disconnected during launch”

    Every other action in the window after that gives a no response from server.

    I’ve got 18 golden goods and 2 plans waiting to spend on the Prince, so I can’t start a new game with my baron :( I hope it’s fixed soon!

Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘LD – General Discussion’ is closed to new topics and replies.