(Help request) Researching a bug where Training doesn't work

Home Forums Archived (Inactive) Forums Leap Day LD – Bugs & Technical Help (Help request) Researching a bug where Training doesn't work

This topic contains 9 replies, has 6 voices, and was last updated by  Scott (Spry Fox Support) 6 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14801

    We’ve heard and observed that sometimes clicking the Training button and then the ‘OK’ confirmation button that comes up afterwards either doesn’t actually result in the recipe leveling up, or the recipe levels up but the Train button doesn’t disappear from the screen. Unfortunately we’re having difficulty pinning down the steps needed to reliably reproduce this bug. If you have any observations about how to make either of these situations occur, could you please post in this thread and let us know?

    I think it might be related to this issue, but I’m not entirely sure. Also, my experience suggests that it doesn’t always involve taking a major upgrade (e.g., going from Lv4 to Lv5), although it may involve getting the level prior to a major upgrade (e.g., going from Lv3 to Lv4).

    Thanks!

    #14805

    ised8m

    I just started a new game with a second prince, and need to get rid of items. I started training, but after around 4 successful trainings on different recipes, nothing happens…the level stays the same and the golden goods number stays the same.

    #14807

    RodeoClown

    I’ve hit this right now, nothing I do will let me train at all.
    I start a map, have to train to clear out a few slots in my vault, but hitting OK doesn’t work.

    Not sure what triggered it, but I can’t start a game without just deleting stuff.

    #14808

    RodeoClown

    OK, further info – it looks like I can train the first thing I click, but then I need to reload the page, rejoin the map to train something else.

    #14809

    RodeoClown

    OK, after reloading several times I was able to finish training several things at once.

    #14811

    ised8m

    I reloaded, was able to train 3 of the same recipe, then it stopped again. I reloaded, but it sot\ill didn’t work

    #14825

    claudekennilol

    I’ve had it happen to me where if I train from lvl 4->5, the train button doesn’t disappear and it still says that I need the “complicated stuff” to level from 5->6 instead of what it actually takes. When that’s happened I’ve refreshed the page and gotten back into the game and it’s good to go.

    -Silaero

    #14893

    Silverthorn

    It doesn’t seem that there’s a specific thing to do to reproduce this bug. It appears even when entering your current game and pulling up the training tab without ever doing anything else.

    Currently this pattern is happening to me for every single l3-l4 and l4-l5 upgrade:

    Upgrades from l3 to l4: Are executed, but not displayed (except in the mouseover, which correctly shows the current level as 4). The “Train” button disappears, and any other upgrades of other goods I want to do are not executed (the OK confirmation button comes up, but doesn’t actually result in the recipe leveling). Have to reload to get it to work again.

    Upgrades from l4 to l5: Are executed, and the required goods don’t reset, and the goods I just used up are still displayed, and all other upgrades stop working as well. Have to reload to get it to work again.

    #14898

    Cake of Pain

    Thanks for all the info! This should all be fixed in the latest version.

    #14910

    Yes, thanks folks!

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.