froze on ps4 and can't play any more AT ALL!

Home Forums Road Not Taken RNT – Bugs & Technical Help froze on ps4 and can't play any more AT ALL!

This topic contains 4 replies, has 3 voices, and was last updated by  Scott (Spry Fox Support) 5 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20528

    jack0power

    hi… I really can’t remember what I did… but just in mid-game I got a message:
    1. ** ERROR ** maxMove:game: [object Game] directions: [object Object] direction none for object type mole
    2. Stack trace: null

    in the top right there is an X to close it… but there is no mouse on my ps4!

    I can’t do anything at all… when I close the game and restart it I start in the same position and as soon as I hit any button the same error pops up…
    even restarted the ps4 …
    I can open the menu and the inventory and the book… but teleport crashes again…

    I CANT PLAY THE GAME ANY MORE!

    is there no like reset? I don’t mind bugs… but not being able to play any more sucks!!!

    #20529

    jack0power

    tried some more… actually just pressing x crashes it… and teleporting… I can bump into the tree below me the stone right and the border on top… and walk one square to the left… but although below me there is free I can’t walk down… and walking costs 1 energy … but I’m not carrying anything…

    #20530

    jack0power

    okay… ‘fixed’ it… could walk till I died… said “died carrying mole” stupid… we’ll … at least I can play again… that’s what mainly annoyed me….
    but still: fix your game guys ;)

    #20549

    rayspryfox
    Moderator

    Hello there,

    I’m sorry to hear about your issue. It sounds like a bug that we’re currently working on fixing. The bug that we know of occurs when you get pushed to a new position while carrying another object. This happens when you do something like throw an Ice at a Bully or a Rock while holding an object in a doorway. The object that is held in a doorway remains in your hand while the Bully or Rock pushes you to a new position, causing the object in the doorway to become unaligned with the character. This state causes a crash when trying to teleport or drop the object.

    Sadly, the only work around we have at the moment is to walk until you lose energy causing a game over (this is only until the next update goes live, which I do not have an ETA for at this time). Using the Shrine is also recommended to avoid having to start over from year 1.

    Does this sound similar to what you are experiencing? If not, please write back to us with additional information on your issue so that we can take a closer look. This FAQ page has instructions on how to report a bug to us: https://spryfox.zendesk.com/entries/50260620-How-do-I-report-a-problem-in-Road-Not-Taken-

    Please get back to us!

    Sincerely,
    Ray (Spry Fox Support)

    • This reply was modified 5 years, 1 month ago by  rayspryfox.
    #20553

    FYI, I’ve written up the bug Ray described as #4 on this page: https://spryfox.zendesk.com/entries/52527460-Known-very-bad-bugs-please-DON-T-try-these- . Hopefully this will help others to avoid the bug in the future. This particular bug was fixed for Steam today, but the fix won’t be release for PS4 for a while because of the PS4 release process we have to go through.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘RNT – Bugs & Technical Help’ is closed to new topics and replies.