Fatal null reference exception error

Home Forums Archived (Inactive) Forums Leap Day LD – Bugs & Technical Help Fatal null reference exception error

This topic contains 4 replies, has 2 voices, and was last updated by  muppetelle 5 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19517

    muppetelle

    I know you’re not actively working on Leapday, but I can’t get on the game at all, I get some code

    – Fatal: NullReferenceException: Object reference not set to an instance of an object.

    I’m running an up to date copy of Chrome, but have also tried it on Firefox.

    I’ve tried uninstalling and reinstalling Unity Player.

    Can anyone help? Is it just me, or is it everyone? I can remember this happening ages ago and I think it was a worldwide thing.

    Thanks.

    #19518

    I confirm that there is a problem. I’m advising the devs now.

    #19519

    muppetelle

    Thanks Scott, I really appreciate that, I’m getting withdrawal shakes ha ha :)

    #19526

    You’re welcome. :) The game is back up now. Please let us know if you have trouble getting in.

    #19527

    muppetelle

    That’s brill thanks Scott, I’m in and building :) :) :)

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.