Failed to Update Unity Webplayer

Home Forums Archived (Inactive) Forums Leap Day LD – Bugs & Technical Help Failed to Update Unity Webplayer

This topic contains 1 reply, has 2 voices, and was last updated by  Scott (Spry Fox Support) 6 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13966

    jonesinforjosie

    I was just playing a couple of hours ago, and left to let things run, but when I returned, I received the above error, with the more detailed info saying to manually install. So I did. Still got the same error. So I uninstalled and reinstalled. Still the same error. So I cleared my local data for the website. Still the same error. So I tried it in incognito mode. Still the same error. I’m using chrome and have windows 7 64 bit

    #14270

    Unfortunately it looks like this is known (but apparently unsolved) problem with the Unity Web Player, which is a 3rd-party tool on which Leap Day runs. Thus unfortunately we’re not experts in why it won’t install correctly. The following thread has some suggestions: http://forum.unity3d.com/threads/164206-Unity-Web-Player-Failed-To-Update . The most promising ones seem to be:

    – If you modified your temp directory, change it back to C:\Users\<username>\AppData\Local\Temp

    – Ensure that this folder and its subfolders are not encrypted: C:\Users\<username>\AppData\LocalLow\Unity

    – Delete this folder: C:\Users\<username>\AppData\Local\Temp\

    – Turn off your download manager

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘LD – Bugs & Technical Help’ is closed to new topics and replies.