Coins lost on update

Home Forums Triple Town TT – Bugs & Technical Help Coins lost on update

This topic contains 1 reply, has 2 voices, and was last updated by  Scott (Spry Fox Support) 5 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19802

    grummbeerbauer

    HI,

    I have been playing Triple Town ever since I got my first Android smartphone about 3 years ago. I never bothered to update, as the game worked nicely for me, so all the time I was still using version 1.2. Now I got myself a new Android phone (Galaxy S4) and migrated my phone’s data and apps using Helium backup. That worked nicely for most apps. Triple Town is there, too. However, suddenly Triple Town is a) looking rather strange, all screen content is distorted (stretched in vertical direction). Aside from the looks, much worse is that the game is now reacting erratically, placing items where I did not want them, toggling the stored item back and forth even though I am not even close to the upper left corner of the board. The game even seems to be reacting to my finger even when it is still an inch away from the screen. I tried disabling “air view”, but that didn’t help.
    In addition, the in-game store is reacting erratically, too. It is almost impossible to select an item for purchase, the selection list is scrolling up and down by itself, hitting the “Exit” takes about 10 attempts.
    All other apps I tried so far, old and new, do not show this behavior.
    So I thought it might be time to finally update the game. That worked for the most part, with the new version the game UI itself is now reacting normally again. Further, most of my game data was restored my high scores are there, as is my current game, but all the coins I earned over the course of hundreds of game (more than 1.000.000!) are gone and I am back to 500 coins.
    I restored the original backup (ginving me the old version with the glitch, but all my coins) and retried the update – same outcome. :-(
    Any chance to recover my coins AND have a game that works without annoying glitches?

    Regards

    Grummbeer

    • This topic was modified 5 years, 3 months ago by  grummbeerbauer.
    #19806

    Hello Grummbeer,

    I’m sorry to hear about your problem. What we generally tell people is that there is no way to transfer coins and game progress from one device to another, because we didn’t build one. There are folks who have attempted to transfer their game data with tools like Helium, but we haven’t experimented with these tools and don’t know how they interact with Triple Town. In particular, I’m not sure why the game would be glitchy when moved to the new device via Helium, and unfortunately we can’t really support you in this regard. (I don’t have access to an S4, but I was able to install and use version 1.2 on another recent device without the glitches you described, so I’m going to guess that the problem is Helium-related. Not that we recommend using version 1.2; we’d prefer it if everyone was on the most recent version.)

    That said, I am very glad that some of your game data made it over to the new device! The fact that it dropped you down to 500 coins is probably because of an anti-cheating feature we’ve implemented to ensure that players can’t simply reinstall the game to get more coins each time they run out. This is supposed to affect only re-installs (where you delete and then reinstall the game), not new installs or updates (where you install a newer version on top of an older version), but perhaps the Helium transfer is somehow making the game think that you’re reinstalling rather than updating.

    I kindly suggest that you consider taking the update, as there are new things (such as the Boom Town game mode) to enjoy in the more recent versions and it sounds like you can’t play the transferred old version anyway. I wish there was a way for you to keep the coins, too; however, I’m not aware of a way you can do so at this time.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘TT – Bugs & Technical Help’ is closed to new topics and replies.