Baba Yaga Buga

This topic contains 2 replies, has 2 voices, and was last updated by  Scott (Spry Fox Support) 5 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20444

    cobaltduncan

    After rescuing the kids in Baba Yaga’s room, a screen came up with a ton of basic data (Compiled on…, Steam ID, precaching time, terrain type…) and there’s a scroll bar on the right that I can use my mouse scroll wheel on. I can still play and use the menus as normal though. The final entry on the screen is:
    641. **UNCAUGHT_ERROR** TypeError: Error #1009

    Here’s what I did-
    I threw a parent into the room, not knowing it was Baba Yaga’s. When I entered and the stones tried to block me off, they couldn’t because the parent was in the way. 1 kid got eaten by a pot, the other I managed to give to the parent. Then, boom, funny screen.

    Not really a problem, just letting you know.

    #20451

    Thanks for letting us know! I’ve added this to our list of bugs.

    #20461

    We think we’ve now found and fixed this bug! If not, we did find and fix a similar Baba Yaga bug! (We haven’t yet pushed an update with the fix, though.)

    We would like to pull up the initial error log to confirm that the problem we solved was indeed the problem that you reported. Could you please log in to http://www.steamcommunity.com email email support@spryfox.com with the URL that you arrive at? It will look something like “http://steamcommunity.com/profiles/1234567890/home” or “http://steamcommunity.com/profiles/YourAccountName/home”. From that URL we can get the information we need to find your error logs.

    Thank you,
    -Scott (Spry Fox Support)

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘RNT – Bugs & Technical Help’ is closed to new topics and replies.