A cloud save with more progress has been found.

Home Forums Alphabear AB – Bugs & Technical Help A cloud save with more progress has been found.

This topic contains 7 replies, has 2 voices, and was last updated by  Scott (Spry Fox Support) 4 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21196

    a47danger

    I am completely unable to play the game as I am in a stuck of “A cloud save with more progress has been found. Loading now!” loop. I press OK. It loads. I wait 5 seconds and the same message appears. I have tried clearing the cache. I have removed data and reloaded information from my Google account. Nothing works.

    What may have caused this issue. I was playing a game before midnight last night, and didn’t feel like finishing. So it was on a Friday level. And now that level is unavailable to complete, because it is Saturday.

    Regardless, I love the game and would love a fix for this issue. Thanks!

    #21197

    I’m sorry that you have encountered this issue. It has occurred for many people and we are trying hard to understand what the cause is.

    One player has suggested that he got out of this loop by doing the following:
    – Open the “Settings” app
    – Click “Apps”
    – Click “Google Play services”
    – Click the “Clear Data” button. (This button isn’t located in the same place on all devices. It might be plainly visible, or you might have to click “Manage Space” first. But if you look around you should find it.)

    We are unclear as to whether this wiped out his progress or not, so I would *not* recommend it to folks who have a lot of progress. But for folks still in Chapter 1 or 2, this might be worth trying and may get you back to playing again. (It would be great if someone who tries it could post whether they were able to retain their progress so everyone can know.) Also, we don’t know what effect this has on other apps, so please be aware that you are using this at your own risk.

    One other thing we know is that one bug with improper cloud loads is triggered by being in the middle of a board when 1) exiting the game, 2) switching away from the game, or 3) sleeping the device. That information won’t help you to get out of the loop, but once you are out it may help you to avoid getting back in.

    Again, we are working hard to figure out the cause of the problem so it can be fixed.

    #21198

    For folks who are encountering this problem, please help us to investigate by emailing support@spryfox.com with following information:

    1. Describe the problem briefly. We have several bugs we are investigating so we need to know which one you are experiencing.

    2. Which version of Operating System is your device running? (Android 2.2.x, CyanogenModx, MIUI, etc.)

    3. Which model of device are you playing on? (Acer Iconia a200, Samsung Galaxy S, Kindle Fire, etc.)

    4. Please send us the basic troubleshooting info described here: https://spryfox.zendesk.com/entries/70396310-What-information-do-you-need-for-basic-troubleshooting-

    5. Please describe your particular experience in more detail–especially anything that you think could possibly related to the problem. E.g., Did you ever update or reinstall the game? Did you ever sign out of Google Play Games after your first sign in? Any additional information is helpful!

    #21203

    a47danger

    The Google Play Services clear data option worked! Thanks for the temporary fix!

    #21204

    That’s great! Just to confirm, did you lose all your progress or were you able to continue from a reasonable point?

    #21207

    a47danger

    Don’t think I lost any progress at all. Thanks for following up.

    #21209

    Thank you! I’m glad that, at least in your case, it doesn’t seem that you lost anything!

    (Note to other players: I can’t promise that this will be the case for you, too.)

    #21211

    We recently released an update (v01.01.02.g) that we believe fixes this issue. You might be prompted to cloud load incorrectly one more time, but after that you should be out of the loop. If you are not, please email support@spryfox.com and let us know.

    Unfortunately we aren’t able to control which saved state you will have after the cloud load loop stops, so you may have to re-earn your progress. But if the looping has stopped you shouldn’t lose your progress again.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘AB – Bugs & Technical Help’ is closed to new topics and replies.