Really? We have to play the Tutorial and start a New Game EVERY TIME we log in?

Home Forums Panda Poet PP – Bugs & Technical Help Really? We have to play the Tutorial and start a New Game EVERY TIME we log in?

This topic contains 6 replies, has 4 voices, and was last updated by  Scott (Spry Fox Support) 5 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2308

    midnightpeapod

    This is getting ridiculous! I love Panda Poet, but I have a lot of games going, and don’t need to learn how to play a game I’ve been playing for several months!

    #2339

    Anna Simmons

    This is happening to me too, and it is INCREDIBLY frustrating.

    #2340

    I have confirmed that there is at least one bug that sometimes makes the tutorial run more often than it should. However, in this case I suspect that there could be more than one bug. Please email support@spryfox.com with a screenshot of the tutorial screen that you’re first presented with after logging in. This will help us to determine whether it’s the same bug, and we might be able to suggest a workaround. Also, please mention that you contacted us in the Panda Poet forums so that we’ll know who you are.

    Thanks!

    -Scott (Spry Fox Support)

    #2392

    We released an update about 12 hours ago which we think fixes this bug. You will probably have to play through the tutorial once more; however after that the game should remember that you’ve completed the tutorial. Please try that and let us know if you’re still forced to replay the tutorial.

    -Scott (Spry Fox Support)

    #4091

    Peter Smith

    Similar issue here. I sent an email to support w/screenshots. I’m following a game invite link from an email and get pushed to the tutorial. After I complete it I’m put into a random game. Also had the tutorial get stuck once.

    #4092

    Peter Smith

    OK blowing away all my cookies and allowing third party cookies to be set (<– grumpiness but I guess that's the price of logging in through google?) seems to have gotten me past my issue.

    #4226

    @pete S – That’s actually a different bug with the same symptoms, but thanks for letting us and the other players know how to work around the problem! We’re looking into this new bug.

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘PP – Bugs & Technical Help’ is closed to new topics and replies.