Peaceful Valley mode is gone…

Home Forums Triple Town TT – Bugs & Technical Help Peaceful Valley mode is gone…

This topic contains 2 replies, has 3 voices, and was last updated by  Scott (Spry Fox Support) 2 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21791

    Cryzzy

    hey there,

    I’ve purchased Triple Town on Steam a few weeks ago and had a lot of fun with it. But a few days ago I opened the game and the Peaceful Valley mode was gone. The ship for selecting Peaceful Valley isn’t there anymore. I first thought it was just a bug so I closed the game and Steam and restarted it but the ship is still gone.
    I really don’t know what happened, would be great if someone can help me fix the game again.

    #21792

    timeknight34

    Hi, Cryzzy!

    Sorry for the late reply. I’ve just registered this account to answer your question! I’ve been playing “Triple Town” for 5 years now, so I’m kinda familiar with your problem.

    First thing, you game isn’t broken! There are total of 6 modes in this game, but only 5 pier on the main island. Only the tutorial mode and the default mode (Standard Colony) are fixed on their piers, which leave only 3 available piers. That make 1 of the 4 other modes (Peaceful Valley, Dangerous Forest, City on the Island, and City on the Lake) always randomly missing!, in this case “Peaceful Valley”.

    If you really want to play that map, just keep playing other maps and ended it quickly on propose to make the random selection of the map start again. It may take a few times, but it’ll eventually work. I’ve done that many times before. Hope this help!!

    #21794
Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘TT – Bugs & Technical Help’ is closed to new topics and replies.