Boom town multiplayer won't load

Home Forum Triple Town TT – General Discussion Boom town multiplayer won't load

This topic contains 3 replies, has 2 voices, and was last updated by  Scott (Spry Fox Support) 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21799

    jkintzearly

    I can see the option to select the boom town multiplayer game, but when I select it, nothing happens. This is the 3rd week in a row that I haven’t been able to join the tournaments. Please help!

    #21800

    We’ve received this complaint from some folks, but other folks (including us when we’ve tried) are able to get into the tournament just fine. So we need more information in order to understand why it’s not working for you.

    Please do the following two things:

    First, please email support@spryfox.com now with:
    1. A sentence reminding us what the problem is.
    2. Your device model (e.g., “iPad Air 2” or “Samsung Galaxy S5 mini”)
    3. Your operating system version number (e.g., “iOS 8.1.3” or “Android 4.4.2”)
    4. Your game version (e.g., “v1.89.7g (4023)”). If you click the gear icon within the game, the Options Menu will open. The version number is at the bottom of the Options Menu.

    Second, please capture a Device Log of the of the problem occurring. To do so, please follow these steps: https://spryfox.zendesk.com/entries/22303211-How-do-I-send-you-a-device-log-Triple-Town- . Note that there are two parts–do the “Setting Up” steps now, and the “Let’s Begin” steps during the next tournament. Email the log to support@spryfox.com.

    #21808

    jkintzearly

    I fixed the problem- I have more than 1 itunes account. I had to log out of the iTunes I was signed into and then log back in under the itunes account I used when I purchased the full game.

    #21809

    Interesting. I’m not currently sure why that would have helped, but I’m glad that you’re able to play again! Thanks for letting us know!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.